ThreatFire Quick Start Guide--DE

Schnellstartanleitung für ThreatFire

ThreatFire ist ein benutzerfreundliches Programm, das Ihren Computer gegen Viren, Trojaner, Spyware, Rootkits, Keylogger, Pufferüberläufe und andere Malware schützt, indem es die dafür typischen Verhaltensweisen erkennt und blockiert. ThreatFire überwacht Ihr System dafür kontinuierlich und analysiert alle laufenden Anwendungen und Prozesse. Sobald ThreatFire einen ungewöhnlichen Vorgang erkennt, zeigt es eine Warnung mit weiteren Informationen über die mögliche Gefahr an. Wenn es sich dabei um eine bekannte Bedrohung handelt, sperrt ThreatFire die Malware automatisch und Sie brauchen nichts weiter zu tun. Ist die Bedrohung dagegen nicht bekannt oder ganz neu, zeigt ThreatFire eine Warnung an und fragt Sie, ob Sie „Diesen Prozess fortsetzen“ oder „Diesen Prozess beenden und sperren“ möchten. Alle Warnmeldungen enthalten detaillierte Informationen, um Ihnen zu helfen, die richtige Wahl zu treffen.

Diese Schnellstartanleitung soll Ihnen helfen, ThreatFire sofort benutzen zu können. Sobald Sie ThreatFire installiert haben, sind Sie sofort umfassend geschützt. Sie brauchen das Programm nicht zu konfigurieren oder einzustellen.

Bemerkung: Klicken sie hier für die ausführliche Hilfedatei von ThreatFire, die online verfügbar ist (nur in Englisch verfügbar), weshalb eine Verbindung mit dem Internet bestehen muß.

Wenn Sie sich mit ThreatFire und dem verhaltensorientierten Schutz noch nicht auskennen, em pfehlen wir Ihnen dringend, sich das Lernprogramm für ThreatFire anzuschauen. Dieses kurze webbasierte Programm lässt sich sehr einfach und schnell durchsehen. Es wird nach der Installation von ThreatFire automatisch gestartet. Sie können das Lernprogramm jedoch jederzeit erneut aufrufen, indem Sie mit der rechten Maustaste auf das ThreatFire-Symbol in der Systemablage klicken und dann „Anleitung“ markieren. Außerdem ist das Programm auch auf der ThreatFire-Website zugänglich: http://www.ThreatFire.com/de/tutorial

Sobald Sie ThreatFire starten, erscheint der Bildschirm Sicherheitsstatus, auf dem auf einer großen Schaltfläche angezeigt wird, ob der Schutz durch ThreatFire EIN- oder AUS-geschaltet ist. Unter der Schaltfläche sehen Sie drei Registerkarten: Weltweite Erkennung, Statistik und Systemstatus. Standardmäßig wird die weltweite Bedrohungskarte angezeigt, in der alle kürzlich von ThreatFire erkannten Gefahren aufgeführt werden und vor denen das Programm seine Benutzer schützt.

Wenn ThreatFire nur als Symbol im Infobereich erscheint, lässt sich der Bildschirm des Sicherheitsstatus über einen Doppelklick auf dieses Zeichen aufrufen. Andererseits können Sie auch mit der rechten Maustaste darauf klicken. Daraufhin erscheint das Kontextmenü, mit dem Sie ThreatFire öffnen, das Lernprogramm oder diese Schnellstartanleitung aufrufen, den Statusbericht einsehen und den Schutz durch ThreatFire aktivieren oder deaktivieren können.

ThreatFire ist in zwei Versionen erhältlich: ThreatFire Free Edition und ThreatFire Pro. Sie können jederzeit von der ThreatFire Free Edition auf ThreatFire Pro wechseln, um zusätzliche Funktionen und Support-Optionen zu nutzen. Einen umfassenden Vergleich zwischen den beiden Versionen finden Sie auf der Website von ThreatFire: http://www.ThreatFire.com/de/download

Bildschirm Sicherheitsstatus

Klicken Sie auf die Schaltfläche, um den verhaltensorientierten Schutz von ThreatFire ein- bzw. auszuschalten.

Registerkarte Weltweite Erkennung

Wenn Sie auf die Registerkarte Weltweite Erkennung klicken, sehen Sie auf der linken Seite die Listen Malware und Adware und auf der rechten Seite eine Weltkarte. In den Listen werden alle Bedrohungen aufgeführt, die von den derzeitigen Mitgliedern der ThreatFire-Community erkannt wurden und gegen die Sie jetzt auch durch ThreatFire geschützt sind. Sobald Sie auf eine der Bedrohungen in der Malware- oder Adware-Liste klicken, erscheinen auf der Karte auf der rechten Seite rote Punkte, die die geografische Verbreitung der jeweiligen Bedrohung innerhalb der ThreatFire-Community wiedergeben.

Registerkarte Statistik

Sobald Sie auf die Registerkarte Statistik klicken, wird der Statistikbericht von ThreatFire angezeigt. Dieser Bericht enthält Statistiken zu Ihrem Schutz und zum Schutz durch die Community. „Ihr Schutz“ bietet Informationen über die Aktivitäten von ThreatFire auf Ihrem konkreten PC. „Schutz durch die Community“ informiert Sie dagegen über die Aktivitäten von ThreatFire zum Schutz der gesamten Gemeinschaft aller ThreatFire-Nutzer. Der Bericht ist in verschiedene Registerkarten unterteilt, so dass Sie unterschiedliche Zeitspannen auswählen können. Klicken Sie einfach auf die jeweilige Registerkarte für das aktuelle Datum, die letzten 7 oder die letzten 90 Tage oder auf Gesamt.

Der Bericht enthält die folgenden Informationen:

  • Ereignisse analysiert: Die Anzahl der Vorgänge, bei denen ThreatFire eine Aktion erfasst und auf ihre mögliche Gefährlichkeit hin analysiert hat.

  • Programme überprüft: Die Anzahl der Prozesse, die ThreatFire überwacht oder auf Anzeichen verdächtiger Verhaltensweisen hin überprüft hat.

  • Verdächtige Aktivitäten erkannt: Die Anzahl der Vorgänge, bei denen ThreatFire einen möglicherweise gefährlichen Prozess gemeldet hat.

  • Malware blockiert: Die Anzahl der Vorgänge, bei denen ThreatFire Malware erkannt und blockiert hat.

Registerkarte Systemstatus

Dieser Bereich des Bildschirms Sicherheitsstatus zeigt die Versionen des gegenwärtig verwendeten Produkts, und Außerdem werden Sie hier informiert, ob Sie die aktuellste Version von ThreatFire installiert haben, wann der letzte Scanvorgang und das letzte Smart Update ausgeführt wurden und wann Ihr ThreatFire-Abonnement abläuft.

Navigation

Wenn Sie auf diese Schaltflächen auf der linken Seite der Benutzeroberfläche klicken, werden die folgenden Aktionen ausgeführt:

Führt Sie auf den Bildschirm Sicherheitsstatus mit einer Schaltfläche zur Aktivierung/Deaktivierung des ThreatFire–Schutzes, auf dem auch die kürzlich weltweit von ThreatFire erkannten Bedrohungen und die Statistiken für Ihren PC sowie die gesamte ThreatFire-Community angezeigt werden.

Zeigt Informationen über das Verhalten auf den Schutz in ThreatFire unterscheidet sich von den traditionellen Signatur-basierten Produkten, können Sie mehr mit. Dort finden Sie auch das Rootkit Scan-Bildschirm, wo können Sie einen vollständigen Scan (umfassende) oder Intelli-Scan (teilweise) auf die Suche nach versteckten Rootkits tief.

Führt Sie zum Globale Aktionsliste, in dem Sie alle von ThreatFire zugelassenen, verweigerten und gesperrten Objekte einsehen und verwalten können.

Führt Sie zum Bildschirm der Erweiterten Tools. Dieser umfasst einen Aktivitätsmonitor mit detaillierten Informationen zu allen laufenden Prozessen sowie erweiterte Regeleinstellungen, in denen fortgeschrittene Benutzer ihre eigenen Regeln für ThreatFire festlegen können.

Zeigt den Bildschirm Einstellungen an, auf dem Sie verschiedene Einstellungen von ThreatFire wie allgemeine Optionen, Sperr-Vorgaben und Scan-Pläne konfigurieren können.

Smart Update

PC Tools gibt häufig Smart Updates aus, um den Funktionsumfang von ThreatFire weiter zu verbessern. Die Smart-Update-Funktion lässt sich jederzeit mit einem Klick auf Smart Update am oberen Rand der Benutzeroberfläche ausführen. Wenn neue Aktualisierungen heruntergeladen und installiert werden, wird die Hauptanwendung unter Umständen vorübergehend geschlossen. In diesem Fall startet ThreatFire sofort neu, sobald der Vorgang beendet ist.

Hilfemenü

Im Hilfemenü finden Sie diese Schnellstartanleitung, das Lernprogramm, detailliertere Hilfestellungen, die Webseiten von ThreatFire und PC Tools sowie das Info-Fenster des Produkts.

Lizenzvertrag

Hier finden Sie den Endbenutzer-Lizenzvertrag für ThreatFire.

Copyright © 2004-2009 PC Tools. Alle Rechte vorbehalten.